Warum ich doch kein Kubuntu hab und alles neu einrichten musste

Nja die Idee mit Kubuntu war wirklich für die Katz'. Kaum hab ich es instaliert gehabt, stellte sich ja wieder heraus dass meine WLan-karte [Chip Realtek RTL 8185] nicht erkannt wurde uns ich kein Weg mehr sah siese zu installieren. Wenn ich ehrlich bin hat mir KDE regelrecht Probleme bereitet und hab dann wieder Ubuntu darüberinstallert. natürlich war die WLankarte nicht installiert aber das war ein geringes Problem, wie bei der ersten Installation.

 Seit ich aber den Laptop, Lenovo 3000 N200, habe, habe ich erstmal einen Schock bekommen: darauf war tatsächlich Windows XP Media Center Edition installert. Was tun? Damit leben, denn das schicke Teil gehört meiner Mum. Ein Tag später hab ich gefragt ob ich mein heißgeliebtes Ubuntu Hardy installieren darf. Sie war einverstanden und schon war die LiveCD drin. Die Installation verlief problemlos, aber die WLanleuchte und der Soundchip wollten nicht laufen. OK kühlen Kopf bewahren und zu Ubuntuusers, fragen gehen.

 Nach einigen Antworten bekam ich den Link für den passenden Wikiartikel für mein Lenovo.

Soundkarte: Bei der Datei /ect/modprobe.d/alsa-base/ als ROOT die letzte Zeile

options snd-hda-intel model=lenovo
eingeben und neustarten, und schon ging der Ton wieder.
 bei dem LED war es sudo apt-get install linux-backports-modules-hardy
und bei Neustart ging auch das kleine Lämpchen
 das wars erstmal
LG jacky 

 

26.10.08 19:17

bisher 0 Kommentar(e)     TrackBack-URL

Name:
Email:
Website:
E-Mail bei weiteren Kommentaren
Informationen speichern (Cookie)


 Smileys einfügen